• September 24, 2017, 08:32:33 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: HEI Distributor Issues  (Read 117 times)

0 Members and 1 Guest are viewing this topic.

IrishCJ6

  • Forum Member
  • *
  • Country: 00
  • Guru: 3
  • Offline Offline
  • Last Login:Yesterday at 07:59:43 AM
  • Posts: 994
HEI Distributor Issues
« on: September 03, 2017, 01:47:46 PM »

Guys my HEI has started playing up, seems the tach wire now has a positive signal instead of the needed negative signal so now my tach has stopped working. Has anyone got any bright ideas. The engine still runs fine?

Logged

Dave69

  • Club Member
  • Guru
  • *
  • Country: gb
  • Guru: 12
  • Offline Offline
  • Last Login:Yesterday at 08:05:46 PM
  • Posts: 9188
  • Vehicle: CJ-7 4.2 auto
  • Year: 1979
Re: HEI Distributor Issues
« Reply #1 on: September 03, 2017, 03:25:38 PM »



have you still got the installation wiring diagram, if so might be worth rechecking connections. Are you running the O.E tacho? if i remember it takes the pulse reference slightly different to modern tachos
Logged
CJ7 White (actually cream) 4.2ltr auto (power of an elastic band), 31" tyres (round black things), Decent  carb (38 DGV Webber), MSD coil (sticker says it is), 20mm Rose jointed steering, uprated brakes (just been bled), Petrol/LPG (MPG i'd love it), Air Con (wind that window down) :rollover:
Pages: [1]   Go Up
 

Powered by EzPortal